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Tutor ial I  

Web Site Creation and Publication 
 
 
 
Features of FrontPage Editor   

Creating Web Pages 

Saving Web Pages 

·  Page Title and File Name 
·  Templates 

Text 

·  Adding Text and Special Characters 
·  Spelling 

Formatting Options 

·  Font options 
·  Formatting Text: paragraph and 

line break, alignment 
·  L ists 
·  Hor izontal L ines 

 

Pictures 

·  Inser ting Clip Ar t 
·  Inser ting Pictures from Files 
·  Saving/ Renaming Pictures 
·  Picture Proper ties 
·  Editing Images 

Web Page Background  

Hyper links: text, images, bookmarks. 

Themes 

Web Site Views 

Navigation View 

Publishing Web Sites at AUB 

Editing and Re-publishing Web Sites 
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FrontPage Window  

 

 

 

 

 

 

 

 

 

 

 

·  Title bar: Displays the name of the current page, and its location in your website. 
·  Menu bar: Contains menus like File, Edit, View, and Inser t. This menu is the 

starting point for many tasks you will undertake in FrontPage. 
·  Standard and Formatting toolbars: Displayed by default. They provide easy 

access to the commands you will use most often when working in FrontPage. 
·  Ask a Question Box: To find more information about a procedure in FrontPage, 

type a question in the help box, which accesses the online help system. 
·  Page Tab: An easy way to view a page among several open pages. 
·  Page View Panes: These buttons represent the different panes of the workspace. 

For example, the Design pane is where you will do most of your work in this 
tutorial. Other panes are the Code pane and the Preview pane. 

·  Estimated Time to Download: Gives you an idea of how long it will take a user 
to view your page in a Web browser. 

·  Status bar: Represents the state of a current task. For instance, the Status bar may 
display the text “Retrieving Index.htm” when opening an index page, or show the 
destination of a hyperlink when you move your mouse cursor over a link in the 
Design pane. 

 

Creating Web Pages 

Title bar Menu bar 

Standard 
toolbar 

Ask a 
question 

Page tab 

Page View Panes Estimated time to 
Download 

Status 
bar 

Formatting 
toolbar 
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1) Open FrontPage 2003   

·  From the Menu bar, select File > New.  
·  From the New task pane, under New Page, select Blank Page. 

2) Make sure the Design tab is selected, at the bottom of the screen.  

 
 
3) Position the insertion point inside the blank page and type the text. To close the current 
page, click the “X”  on the top right side of the active page. 

Saving Web Pages 

From the Menu bar, select File > 
Save.  The Save As dialog box appears 

 

Page Title 

From the Save As dialog box, notice the 
Page title.  If you want to change it, click 
the Change title button.  The Set Page 
Title dialog box appears and you can type 
in it the name you want, and then click OK. 
Choose a meaningful title for the page 
because the Page title appears in the 
Navigation bars as well as in the Title bar 
of Web browsers. 

 

File Name 

In the Save As dialog box, notice the proposed file name for the new page.  If you want 
to change the file name, just erase it and type in the name you want.  Choose a short file 
name that describes the page and that you will easily remember. 
 
The file Save as type has to be “Web Pages”  so it is identified as a Web document. 
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Note: In addition to the required file extension, we recommend to use up to 8 characters 
or less as a file name. Characters should be limited to letters, numbers, hyphens, and 
underscores. We do not recommend the use of spaces in the file name of any webpage; 
remember file names are case sensitive. 

Templates 

A template is a previously made page you can use.  It gives a consistent look to all pages 
in which you use the same template. FrontPage has several page templates ready for 
you.  

From the File menu, select New. The New Task Pane will appear on the right part of the 
screen, under New page, select More page templates. The Page Templates window 
opens, click on the type of page template you want.  
 
FrontPage also has templates of whole Web sites.  From the New Page or  Web, under 
New website, select More Web Site Templates. The Web Site Templates window 
opens, click on the type of site template you want. 

Note: You can use any existing Web page as template. To do this, open the page in a 
browser, and from the Menu bar, select File > Save As, name the file in the Save As 
dialog box, be sure to choose Web Pages from the Save as type drop-down menu, and 
save the file on your computer. Now, open the saved file within FrontPage. 

Text 

Adding Text 

You need to be in Page view to add text. To do this, select from the Menu bar, View > 
Page. Make sure you have the Design mode selected under the Page View Panes. 
Position the cursor inside the blank page and type your text.  

Or 
If the text is already typed in another file, as a Word document, do the following: 
- open the Word document. 
- Highlight the text you would like to copy 
- select Copy from the Edit menu. 
- open the FrontPage document and click on the page line where you want the text to 
start.  Then, go to Edit and select Paste.  The text will be copied in the FrontPage 
document. 
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Adding Special Characters 

To insert special characters not found on 
the average keyboard, from the Menu 
bar, select Inser t > Symbol. 

 

The Symbol dialog box appears.  

 Double-click on a character to 
insert it in the Web page. Or 
click once on a character to 
select it, and then click the 
Inser t button.   

To close the Symbol box, click 
on the Cancel button or click the 
“X”  button at the upper right 
corner of the dialog box. 

 

Spelling 

To activate the option Check spelling as you type do the following: 

From the Standard toolbar, click on the Spelling button  
Or 
In the Tools menu, click on Spelling 

Checking spelling as you type 

1) In the Tools menu click Page Options and select the General tab.   
There you have the Check spelling as you type option.  If you keep a checkmark on this 
option, the background spell check runs all the time.  When you make a spelling error, 
FrontPage places a red line under the misspelled word.   
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Correcting misspelled words 

1) Right-click the word underlined in red.  A drop-
down box appears with correctly spelled words 
similar to the misspelled one. 
2) Click on the correct spelling of the word. 

 

Formatting options 

Font Options 

You can change the style, the color, and the size of the font.  

Changing Font Style 

1) Highlight the text by clicking and dragging the mouse 
over the text 
2) From the Formatting toolbar, click the arrow button 
next to Font drop-down box.  
3) Click the font style you want. 

 

Changing Font Color 

1) Highlight the text by clicking and dragging the mouse over the text. 
2) From the Formatting toolbar, click the arrow button next to Font color  (Auto) 
button.   

 

In the Standard Colors palette click the 
color you want.  Or click on More Colors   
and select a color from a larger color 
palette. 
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Changing Font Size 

1) Highlight the text by clicking and dragging the mouse 
over the text 

2) From the Formatting toolbar, click the arrow button next 
to Font size drop-down box.   

3) Select the font size of your choice. 
 

Bold, Italic and Underlined 

1) Highlight the text by clicking and dragging the mouse over the text 
2) From the Formatting toolbar, click the Bold, I talic, Under line button.  
Click these buttons once again to remove the formatting.  

Note: It is a general practice to underline text that has a hyperlink.  Thus, if you  
want to emphasize a text, use effects such as bold, italic, or use a color  font,  
or highlight color, instead of under line.  

Headings 

Use headings to organize, and create hierarchy to pages.  A Web page can have up to six 
levels of headings.  To create a heading: 
1) Select the text you want as the heading. 

2) Click the arrow in the Style drop-down box.     Select the heading level of 
your choice.  

Heading 1 

Heading 2 

Heading 3 

Heading 4 

Heading 5 

Heading 6 
 

Formatting Text  

Paragraph and Line Breaks 

When you press ENTER in a Web page the cursor drops down two  
lines and starts a new paragraph. To create a line of text immediately below another 
line of text, press SHIFT + ENTER buttons simultaneously on the keyboard. 
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Or 
At the end of the line where you want the line break, click the left mouse button.   
Then, from the Inser t menu click Break.  The Break dialog box appears. Select Normal 
line break.   

Text Alignment 

To center text on the page, click the Center  button  found on the Formatting toolbar. 

To align the text to the right, click the Align Right button  found on the Formatting 
toolbar. 

To align the text to the left, click the Align Left button  found on the Formatting 
toolbar. This is the default alignment for text.                         

Indentation 

Click the Increase Indent button  to indent a paragraph of a text in relation to other 
text. 

Click the Decrease Indent  button to remove the indentation.                

Lists 
 
To create lists of items, click either the Number ing L ist or the Bullet button found on 
the Formatting toolbar. Type the text of the first list item. When you click ENTER, the 
cursor goes to the  
next line (not a new paragraph) and another number or bullet appears for the next list 
item.  When you finish the list, press ENTER and deselect the L ist Icon. 

Horizontal lines 
 
Horizontal lines add structure to Web pages, creating divisions between page sections. 
 
Inserting horizontal lines 
 
1) Click the mouse where you want the line to be created.   
2) From the Menu bar, select Inser t > Hor izontal L ine.   
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Editing horizontal lines 

1) Place the mouse pointer on top of the 
line and click once to select the line.  
Then, right click inside the selected line. 
From the pop up menu, 
select Hor izontal L ine Proper ties.  The 
Hor izontal L ine Proper ties dialog box 
appears and there you can edit the line. 

2) The default line width is 100 percent of 
window. That means the line goes 
from one side of the browser window to 
the other. The default line height is 2 
pixels.  L ine alignment can be either 
left, center, or right. The default line 
color  is gray and the line appears to 
stand out from the page. By checking 
the Solid line box the line color 
becomes solid and do not stand out from 
the page. 

 

Picture horizontal lines 
 
The collection of clip art pictures that comes with FrontPage includes many  
suitable for horizontal lines (in the Clip Ar t pane search for line).   
You insert a picture line in the same way you insert any other picture. 

 

Pictures 

Inserting Clip Art 

1) On your selected page, position the insertion point where you want to insert an image.  
2) Form the Menu bar, select Inser t > Picture> Clip Ar t.  
3) The Task Pane appears on the right hand side of the screen. 
4) In the Clip Ar t Task Pane, type a word or phrase that describes the clip you want in 
the Search For  box and click Go.  
5) In the Results list, click the clip to insert it.  
6) The image will appear in the Web page.  
 

Inserting Pictures From Files 

You can add to your Web page other types of images: 
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·  A scanned photo or drawing 
·  A picture taken with a digital camera 
·  A picture from the Internet, saved on your hard drive. 

1) Place the cursor where you want the picture to appear on the page. 
2) From the Menu bar, select Inser t > Picture > From File. 
3) Browse your computer to select the specific picture needed. Then click OK 
4) The picture will appear in the Web page.  

Saving Pictures  
 
From the Menu bar, select File menu click Save.  The Save Embedded Files dialog box 
appears and you save the background image into the Web folder.   

 

Renaming Pictures  
 
In the Save Embedded Files dialog box you can Rename the file picture.  The name of 
the picture has to have an ending ".gif"  or "jpeg" . Click the Change Folder  button to see 
the File Open dialog box.  Open the folder in which you want to save the picture by 
double-clicking that folder and click OK to close the Save Embedded Files dialog box. 
 

Picture Properties 

Pages with pictures take longer to download than pages with just text. For this reason, 
some people shut off their image display when they visit Web sites.  Thus, it is 
recommended that you provide alternative text in place of the images, so they know what 
these pictures are.  This is one of the Picture Proper ties you can change. After you have 
placed a picture on the Web page, you can change the attributes of the picture: 
1) Place the mouse pointer on the image and right-click it.  The picture is selected, a pop-
up menu appears.  Select Picture Proper ties.  The Picture Proper ties dialog box 
appears.   
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In the Picture Proper ties dialog box you can adjust image properties.   

Select the Appearance tab to 
adjust:  
Wrapping style allows you 
to control the positioning of 
your picture relatively to 
text. 
Alignment, that is, how text 
will be aligned in relation to 
the picture. 
Hor izontal Spacing and 
Ver tical Spacing, how close 
to the picture other page 
elements like other images 
and text will be. 
Border  Thickness, how 
thick the border of the 
picture will be. 
Specify Size, determines the 
picture size, either in pixels 
which is an absolute 
measurement or in percent of 
the height and width of the 
browser window in which it 
is displayed.  

 

Note: To prevent picture distortion, make sure the Keep aspect ratio box is checked, 
when adjusting the absolute size of an image i.e.: in pixels.  This way, as you change one 
dimension, the other dimension changes proportionally. 

Alternative Texts 

1) In the Picture Proper ties dialog box, select the General tab, so its options come to 
the front.  Type the description of your picture in the Text box under Alternative 
representations.  

 

Moving Images 

You can do that using 3 methods: 
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1. Cut / Paste method:  
1) Select the image by clicking on it (notice the small black squares called handles, at 
the corners and the sides of the image). 
2) Click the Cut button   found on the Standard toolbar or from the Menu Bar, 
select Edit > Cut and the image will disappear. 
3) Place the cursor where you want the image to go either in the same or in another 
page. 

4) Click the Paste button   found on the Standard toolbar or from the Menu Bar, 
select Edit > Paste. The image reappears in its new location.  

2. Copy / Paste method: 
 Similar procedure you use to Copy an image and Paste it in a new place. 

3. Drag / Drop method:  
You can use this method to move an image to a different spot on the same Web page.  
Just click on the image and hold down the mouse button.  Drag the image to a 
different spot, then release the mouse button to drop the image into place. 

Resizing Images 

1) Select the image by clicking on it.  Eight small dots appear at the 
corners and sides of the image. 
 
2) Move your mouse pointer over one of these dots. The pointer turns 
into a two-way arrow.  

3) Click and hold the mouse button and drag the arrow to change the size of the image.  
When the image is the size you want it to be, let go of the mouse button. 

Cropping Images 

If you want to show only part of an image, you can crop it: 
1) Select the image by clicking on it. 
2) Click on the View menu, choose Toolbars and then click on Pictures. 
The Pictures toolbar then appears. 

3) Click the Crop button .  A Crop box with eight small dots appears on the top of the 
image.   
4) Place the cursor over one of the dots.  
5) Hold down your mouse button and drag the arrow to resize the crop box. 
6) Press the Crop button once more or press the ENTER button on the keyboard to crop 
the image. 

Note: Whenever you click an image in Normal mode, the Pictures toolbar appears at the 
bottom of the Web page. 
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Web Page Background 

Background Color 
 
From the Menu bar select File > Proper ties. 

The Page Proper ties dialog box appears. Click the Formatting tab.  

 

Note: The Formatting tab will not show if you chose a Theme for the web. In this case, 
you make changes within the Theme. 

White is the default background color. If you want 
to change it, in the Colors area, select the 
Background drop down box (by clicking the 
arrow).  The Color  dialog box appears.  

Click on the color of your choice, and then click 
OK on the Page Proper ties dialog box.                                          

If the standard colors are not the colors you want 
for the background, you have more color options 
in the More Colors dialog box. 

 

Background Image 

Any image file can be defined as background. If the image is smaller than a browser 
viewing area it will be replicated and will appear as tiles. 
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1) From the File menu select Proper ties.  The Page Proper ties dialog box appears.  
Select the Formatting tab. 
2) In the Background area, check the check box Background picture.   
3) Then, click the Browse button.  The Select Background Picture dialog box appears.   
4) Browse the files on your computer to select the file of your choice 
5) Select the file of your choice and click Open.  

Note: Make sure the background and text colors contrast to each other. Dark text and 
light background are the ideal if your students will be printing from your site.   
A solid background color is safer than background graphics, since these can be 
distracting, slow to download, and make text difficult to read.  

Hyper links 

A hyperlink is a special part of a web page that instantly links you to another location on 
the same web page, or to a different page in the site, or to a different web site. You can 
create text hyper links, image hyper links, and e-mail hyper links. 

Text Hyperlinks 

1) Select the text you want to hyperlink. 

2) Click the Hyper link button   found on the Standard toolbar.   
Or 
from the Inser t menu click Hyper link. 

 

3) The Inser t Hyper link dialog box appears. There you find several ways to locate a 
page, a picture, or a web site, to link to:  

     a) If you know the URL of an external Web site, you can type it into the Address:    
text box.  
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       b) Or you click the Browse the Web button  to find the Web site you want to link 
to. 
4) Click OK.  The text you selected to hyperlink is now underlined to indicate it has 
become a link. To check the new hyperlink, click the Preview tab and then click on the 
new hyperlink. 

Note: The most efficient way to insert external hyperlinks is to have all URLs stored in 
electronic format, such as bookmark/favorites files or text files.  This way you quickly 
copy and paste the URLs, with less chances of making spelling errors. 

Image Hyperlinks 

1) Select the picture you want to hyperlink, by clicking on it. 

2) Click the Hyper link button  found on the Standard toolbar.  
    Or 
    From the Menu Bar, select Inser t > Hyper link. 

3) The Inser t Hyper link dialog box appears.There you find several ways to locate a 
page, a picture, or a web site, to link to:  

a) If you know the URL of an external Web site, you can type it into the Address:    
text box. 

b) Or you click the Browse the Web button  to find the Web site you want to 
link to. 

4) Click OK.  The image is now a hyperlink. To check the new hyperlink, click the 
Preview tab and then click on the new hyperlink. 

Email Hyperlinks 

1) Select the text or picture you want to hyperlink, by clicking on it. 

2) Click the Hyper link button  found on the Standard toolbar.  
Or 
From the Inser t menu click Hyper link.  

3) The Inser t Hyper link dialog box appears.  Under L ink to: click the E-mail address 

button  

4) Fill out the fields and then click OK. 

5) Click OK in the Create Hyper link dialog box. To check the new hyperlink, click the 
Preview tab and then click on the new hyperlink. 
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Bookmarks 

A bookmark is a hyperlink to a particular spot on a same Web page. Bookmarks are 
useful when you have a long page, with various sections.   

Creating a bookmark:  
1) Make sure the Design view in FrontPage is selected. 
2) Put the mouse pointer where you want to have a bookmark and click it to mark the 
location. 
3) From the Menu Bar, select Inser t > Bookmark.  The Bookmark dialog box appears.  
Type a short name for the bookmark and click OK. 

 

Now, select a text and insert a hyperlink that takes you to the bookmark you created: 
1) Select the text you want to link to the bookmark you created.  

2) Click the Hyper link button  on the Standard toolbar.  
Or from the Inser t menu click Hyper link. 
3) The Inser t Hyper link dialog box appears.  Click on the bookmark button on the right 
side of the screen. The Select Place in Document dialogue box appears, select the 
bookmark you just created.  Click OK, and then click OK in the Inser t Hyper links 
window.  

To check the new hyperlink, click the Preview tab and then click on the new hyperlink. 

Editing Hyperlinks 

1) To edit the location (URL) of a hyperlink, right-click on the hyperlinked area.  
2) Select Hyper link Proper ties from the drop-down list.   
3) The Edit Hyper link dialog box appears.  In the Address text box edit the Web 
address and click OK.   
To check the new hyperlink, click the Preview tab and then click on the new hyperlink. 
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Themes  

FrontPage has more than 60 Web-themes you can use to create a consistent look to all 
pages of a Web site.  Each theme offers coordinated color schemes, bullets, fonts, 
images, and navigation bars. 

Adding a theme to a Web site 

1) From the Menu Bar, select Format 
> Theme.  The Theme Task Pane 
appears.  
2) Choose a theme from the list. 
3) Highlight a theme and click on it. 

 

Note: When you click on a theme in the Themes box on the left, it will directly be 
applied to your page. 

Theme options 

There are three check boxes below the Themes list that affect the theme.  
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Vivid Colors: changes the theme color scheme slightly and uses brighter text colors. 
Active Graphics: controls the type of buttons and other active features of a Web site.  
You will not see this effect in the theme sample. 
Background Picture: gives the choice of using all features of the theme, except the 
background image. 

 

Customizing Web Themes 

To customize a theme, point 
the mouse to the right side of 
the Theme box in the Task 
Pane. A gray button with a 
little arrow appears on the right 
side of the icon. Click on it to 
open a drop down menu. 
Choose Customize. The 
Customize Theme dialog box 
appears. 
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Modifying the colors of the theme 

From the 
Customize 
Theme dialog 
box, click on the 
Colors button.  
Another 
Customize 
Theme dialog 
box appears with 
a list of all 
themes. You can 
select new colors 
for a theme using 
the Color  Wheel 
and Custom tabs. 

 

Note: if you make changes to the color scheme of any theme, click Save As... on the 
Theme dialog box and give the scheme a new name.  If you overwrite a theme's original 
appearance, you will be left with the modified one. 

Web Site Views  

From the Menu Bar, select View, you find seven ways to look at a Web site in 
FrontPage. 

·  Page view: where you create and edit individual pages. 
·  Folder  view: where you see all the files that make up a Web site. 
·  Remote Website: Publishing websites with Front Page 
·  Reports view: where you see the number of pages and the number of graphics of 

a Web site.  You also see reports on problems with the Web pages, such as 
unlinked files and broken hyperlinks. 

·  Navigation view: where you see how the pages of your Web site are organized. 
·  Hyper links view: where you see all items that are linked to each other. 
·  Tasks view: where you organize the work of creating a Web site. 

Navigation View  

From the Menu Bar, select View > Navigation. The Navigation View window is 
divided into two parts:  
 
On the left is the Folder  L ist with all folders and files of the Web site. 
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On the right is the graphical representation of the arrangement of files and folders of 
the web. 

Note: If you can’ t see the Folder  L ist then go to View menu and select Folder  L ist 

Adding existing pages to the Navigation graph 

Click the file name in the Folder  L ist to select it, and drag it into the navigation pane so 
that it is connected to the other page icons. See the line that indicates the link between the 
two pages. 

Creating new pages to the Navigation graph 

1) Right-click the File box on the graph.   
2) A pop-up menu appears.  Select New > Page in that menu.   
3) A new File box appears immediately below the File box you right-clicked on. 
4) Double-click the new File box to open the file and to add the new file name on the 
Folder  L ist on the left side of the screen. 

Editing a page title 

1) Right-click the File box on the graph.   
2) A pop-up menu appears.  Select Rename in that menu.   
3) Type in the new name.  Press ENTER. 

Editing a file name 

1) In the Folder  L ist, right-click the file name.   
2) A pop-up menu appears.  Select Rename in that menu. 
3) Type in a new name, leaving the .htm extension on the end of the file.  Press ENTER. 

Note: When you connect pages in Navigation View you determine how the pages are 
organized, how your Web site is structured.  In general a web should not be more than 
four levels deep, so it does not require too many clicks and should not have too many 
links from the home page, because this could be confusing for the user. 

Publishing your  Web Site 

To publish your Web site means to transfer the 
Web files you saved in your computer onto a Web 
Server.  This way, other computers can connect to 
the Web Server and see your Web site. 
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Previewing Your Web Site 

Before publishing your Web site we recommend to preview it in a browser. This allows 
you to make sure all pages are they way you want them to be. 
1) While you have the page selected, click the Preview in Browser button in the 

Standard toolbar   
    Or 
    From the File menu select Preview in Browser.   
2) The Preview in Browser dialog box appears.   
4) Click Preview.  

Publishing Web Sites with FrontPage 

1) From the File menu, click on Publish Site.  The Remote website properties appear. 
2) Type in the location where you want to publish your Web site to. 
3) Click the OK button. 

Publishing Your Web Site at AUB 

1)Open your Web site. 

2) From the File menu select Publish Site.  
The Remote website properties appear. 

3) In the " Remote website location"  
type: “http://staff.aub.edu.lb/~username” 
Note: substitute "username" for your 
personal AUB username, the same you use 
for e-mail messages.  

4) At this point you are asked to write down 
your username and password.   
This is a security measure to make sure that 
only you can publish material on your Web 
site.  Type in your username and your 
password. 

5) Select Publish tab. From General section, 
click on All pages, overwr iting pages 
already on destination 

6) Click the OK button. 

 



 

 

7) Click the Publish Web Site button. 

Note: To view a log file after publishing click on View your  publish log. A page 
containing all the detail of your publication will appear. (View your publish log file) 
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Viewing your web site in the World Wide Web 

Now, you want to see your Web site on the Web, the way everyone else will see it: 
1) Close all files. 
2) Open a browser, Internet Explorer or Netscape, and type the URL (or address) of your 
site: “http://staff.aub.edu.lb/~username”.  Your Web site will open in the browser. 
 
 
Editing and Re-publishing Web Sites 

After you publish your Web site for the first time, you can edit it at any time. 
1) You can work on your local computer; edit your Web pages with FrontPage and save 
your edited pages.  You need to re-publish your Web pages on the WWW to account for 
the changes.  
2) You can also work directly in the server, only make the editing right there. 
 

Working locally 

1) Open FrontPage and from the File menu, click Open Site. 
3) In the Open Site dialog box locate the web you want to edit (it should be saved either 
in drive C or drive D in your computer).  Double-click the web address to open it. 
4) In the Folder  L ist, double-click the file you want to edit. 
5) When you finish editing all files, save them.   Because you are working on your local 
version of the Web site, you need to re-publish the Web site in order to see it on the 
WWW. 
 
Re-Publishing your Web site 

From the File menu select Publish site.  Follow the same steps you used when publishing 
your Web site for the first time.   
Note: Remember to choose Options in the Publish Site dialog box and decide between 
publishing just the pages you edited, or publishing the Web site as a whole. 

Working directly in the AUB server 

1) Open FrontPage and from the File menu, click Open Site. 
3) In the Open Site dialog box select My Network Places. Locate the web you want to 
edit.  Double-click the web address to open it.   
Note: if the Web you want is not listed there, type its URL under Site name: and click 
Open. 
4) In the Folder  L ist, double-click the file you want to edit. 
5) When you finish editing all files, save them.     
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Checking your Web site after editing it  

To check whether or not your changes were uploaded to your Web site: 
1) Open a browser (Explorer or Netscape) and type in the URL of your Web site 
(http://staff.aub.edu.lb/~username) 
2) Click Refresh (in Internet Explorer) or Reload (in Netscape). 
3) Your pages should show all the modifications you made. 

*******************************  

 

 
 


